typed characters lost during autosave

RESOLVED DUPLICATE of bug 307042

Status

RESOLVED DUPLICATE of bug 307042
13 years ago
13 years ago

People

(Reporter: abrown, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Thunderbird version 1.5 Beta 2 (20051006)

Any characters typed into the message compose window are lost while TB is performing an autosave.  Using an IMAP server with SSL connection... making autosaves sorta slow (~1 or 2 sec).  Still, TB should keep accepting keystrokes while it's saving.

Reproducible: Always

Steps to Reproduce:
1. open a compose window with autosave enabled in options
2. type stuff for long enough to result in an autosave occurring
3. observe missing characters while TB is performing autosave

Actual Results:  
characters lost

Expected Results:  
not lost the typed keystrokes :)

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 307042 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.