Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 298571
12 years ago
12 years ago

People

(Reporter: Michael, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

It would be wonderful if one could right click on a tab and "replicate this tab". What would make it absolutely beatiful would be if the replicated tab had the same history states as the original tab (i.e you could click the back button in the replicated tab just like you could the original tab).

Reproducible: Always

Comment 1

12 years ago
Duplicate of Bug 298571 maybe.

Comment 2

12 years ago
There are a few bugs covering this in various ways.  See bug 251207 and bug 263942 for some others.

*** This bug has been marked as a duplicate of 298571 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Summary: REPLICATE A TAB → Replicate a tab
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.