No talkback included in SeaMonkey trunk nightlies since October 14

RESOLVED DUPLICATE of bug 313912

Status

--
major
RESOLVED DUPLICATE of bug 313912
13 years ago
4 years ago

People

(Reporter: bzbarsky, Assigned: chase)

Tracking

Details

(Reporter)

Description

13 years ago
STEPS TO REPRODUCE:

1) Start seamonkey trunk nightly (from tarball) on Linux
2) Kill it with -SEGV

EXPECTED RESULTS:  Get talkback
ACTUAL RESULTS: Nothing

This worked in a 2005-10-13-06 Linux build, but is broken in a 2005-10-14-06 build and builds thereafter.  Talkback is just not shipped -- |find seamonkey -name "*talkback*"| doesn't find any files in the directory that I untarred the tarball into.

Per bug bug 312841 comment 21 at least Linux and Windows installer builds are also affected -- the talkback package is just not being built right.

I've crashed about a dozen times in the last day with a trunk build, and it'd really be nice to know why.  :(

So what changed in the tinderbox config between the 13th and 14th to make it not build (or ship?) talkback anymore?

Comment 1

13 years ago
Is this not the same problem as bug 313912 ?

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 313912 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 3

13 years ago
(In reply to comment #0)

> Per bug bug 312841 comment 21 at least Linux and Windows installer builds are
> also affected -- the talkback package is just not being built right.
> 
> So what changed in the tinderbox config between the 13th and 14th to make it
> not build (or ship?) talkback anymore?

In my experience, tinderbox builds were build with dummys, only nightlies got the real talkback. And I never found if Talkback was missing in the windows-xpi directory, that it was included in the exe or zip-build. So the builds are always correctly configured as tinderbox builds, having a dummy. They don't switch to including the real thing when building a nightly.

So if you want to know if talkback is included in a nightly, have a look into the linux-xpi directory.

Updated

8 years ago
Component: Tinderbox Configuration → Tinderbox
Product: mozilla.org → Webtools
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.