PDF Reviewer using Outlook gets DAT (instead of FDF) attachment when sent using Thunderbird as email client

VERIFIED DUPLICATE of bug 309566

Status

Thunderbird
General
VERIFIED DUPLICATE of bug 309566
13 years ago
12 years ago

People

(Reporter: Greg Cocks, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Hello,

I am trying to use the Acrobat 7 "Upload for browser-based review option..." wizard for PDF reviews of drafts by multiple reviewers  - don't ask why!    :-)

I used a shared UNC path that all out sites acn see, this all works well, sent a test to myself from the wizard (i.e., it "hijacks" the Thunderbird 1.5 beta 2 mail client), and I get a nice email back with an FDF attachment - doubleclicking opens the review draft on the shared UNC path, etc, etc as expected.

THE ISSUE: reviewers using Outlook who I send invitations to review too get a DAT attachment insteasd, which is unopenable (no, not a WINMAIL.DAT, more a A34567.DAT style attachment...)

ASIDE: Firefox (erronooulsy) wants to get involved as well when I 'submit for review;, trying to open / save the PDF in disk 

Help!

TIA!
Greg...

Reproducible: Always

Steps to Reproduce:
1) open a PDF in Acrobat 7.0, 'Sed for Review', 'Upload For Browser Based Review', proceed through Wizard (using a shared UNC)

2)annoyingly (aside), default browser Firefox tries to open PDF, need to open

3)add email address of desired reviewer in address box, and 'send invitation'

4) Thunderbird - OK to "Another application is attempting to send email..."

5a) Reviewers using a Thunderbird email client get an email with an (openable)FDF attachment

5B) *** Reviwers using an Outlook email client get an email with an (unopenable) DAT attachment ***
Actual Results:  
see above

Expected Results:  
Reviewers using Outlook as their email client should get an email with a (useable) FDF attachment - *not* a DAT attachment..

cheers!

Comment 1

13 years ago
see Bug 309566

I think your problem also is triggered by long filenames, or "special characters" in it...

Comment 2

13 years ago
Greg Cocks, I believe comment 1 is correct -- this is likely a duplicate of 
that other bug; if so, the problem would be seen for filenames containing non-ASCII characters (accented, umlauted, or non-Roman alphabets).  If you agree this is the issue, please mark this bug as a duplicate of that bug.

Comment 3

13 years ago
I forgot to mention: there's a workaround for this problem cited at that bug.
(Reporter)

Comment 4

13 years ago

*** This bug has been marked as a duplicate of 309566 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
No longer depends on: 309566
You need to log in before you can comment on or make changes to this bug.