PNG alpha transparent images print incorrectly

RESOLVED DUPLICATE of bug 235097

Status

()

RESOLVED DUPLICATE of bug 235097
13 years ago
13 years ago

People

(Reporter: normis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051024 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051024 Firefox/1.6a1

PNG Images with transparent background print with black background

Reproducible: Always

Steps to Reproduce:
1. print a webpage that contains PNG images with PNG transparency
2.
3.

Actual Results:  
black background or parts of the image

Expected Results:  
transparent parts or background

Comment 1

13 years ago
Can we have a test image please?

Comment 2

13 years ago
Duplicate of Core bug 310288 -> Core bug 235097.

*** This bug has been marked as a duplicate of 235097 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.