Status

Firefox Graveyard
Help Documentation
--
enhancement
RESOLVED DUPLICATE of bug 421152
12 years ago
2 years ago

People

(Reporter: Steffen Wilberg, Unassigned)

Tracking

Trunk
Firefox 3
Dependency tree / graph

Details

(URL)

(Reporter)

Description

12 years ago
Seamonkey has a nice doc on Page Info: http://lxr.mozilla.org/seamonkey/source/extensions/help/resources/locale/en-US/page_info_help.xhtml

We should integrate that.
(Reporter)

Updated

12 years ago
Target Milestone: Firefox 2 → Future

Comment 1

12 years ago
FYI If this doesn't get done for 2.0 then you might want to wait for Bug 339102 to do this.
(Reporter)

Updated

11 years ago
Depends on: 339102
(Reporter)

Updated

11 years ago
Depends on: 377076
Target Milestone: Future → Firefox 3
Version: 1.5.0.x Branch → Trunk
(Reporter)

Comment 2

10 years ago
Sumo has an article on Page Info:
http://support.mozilla.com/kb/Page+Info+window

Duping to the sumo bug.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 421152
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.