Can't paste text into Find as You Type (FAYT)

RESOLVED DUPLICATE of bug 257489

Status

RESOLVED DUPLICATE of bug 257489
13 years ago
13 years ago

People

(Reporter: bugzilla, Assigned: mikepinkerton)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051026 Camino/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051026 Camino/1.0+

After pressing the "/" key to start searching the current page for text, it is not possible to paste the text to search on.  You have to open the find window and paste the text there.

Reproducible: Always

Steps to Reproduce:
1. Copy some text you'd like to search for
2. Press the "/" to start FAYT
3. Try to paste the text you have copied

Actual Results:  
Nothing happens.

Expected Results:  
FAYT would search for the pasted text.

Comment 1

13 years ago
This can be likely to be done by FIXED of bug258211. 

*** This bug has been marked as a duplicate of 257489 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.