If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Sort order for mail/news not configurable by default

RESOLVED DUPLICATE of bug 86845

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED DUPLICATE of bug 86845
12 years ago
12 years ago

People

(Reporter: Janick Bernet, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

There should be an option to set default sort order for folders or for new folders sort order of inbox should apply; but not hard-coded default order. This is duplicate of bug #86845 filed for mozilla suite.

Reproducible: Always

Steps to Reproduce:

Comment 1

12 years ago
duplicate of bug #86845

Moved 86845 to Core to reflect both the Application suite and Thunderbird

*** This bug has been marked as a duplicate of 86845 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.