Status

()

Firefox
General
RESOLVED DUPLICATE of bug 314645
13 years ago
13 years ago

People

(Reporter: jon miller, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/312.5.1 (KHTML, like Gecko) Safari/312.3.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20051021 Firefox/1.6a1

entered "burst flash"  --  won't follow search link

Reproducible: Always

Actual Results:  
won't follow link & do search

Expected Results:  
should do search

same thing OK if I use safari

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 31464 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 314645 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
--> Websites :: www.mozilla.com so timeless can close out Firefox :: Product Site.
Component: Product Site → www.mozilla.com
Product: Firefox → Websites
QA Contact: product.site → www-mozilla-com
-> Firefox::General (939393)
Component: www.mozilla.com → General
Product: Websites → Firefox
QA Contact: www-mozilla-com → general
You need to log in before you can comment on or make changes to this bug.