Link locations not shown in full-screen mode

RESOLVED DUPLICATE of bug 126720

Status

()

--
minor
RESOLVED DUPLICATE of bug 126720
13 years ago
11 years ago

People

(Reporter: grfgguvf, Unassigned)

Tracking

1.0 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Firefox/1.0.7 (Debian package 1.0.7-1)
Build Identifier: 

Link locations not shown in full-screen mode. There is no statusbar, and pointing on a link doesn't pop up a label with the URL either.

Reproducible: Always



Expected Results:  
I expect a label to pop up with the URL when pointing on a link in full-screen mode.
*** Bug 331733 has been marked as a duplicate of this bug. ***
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 06/27
Version: unspecified → 1.0 Branch
No response from reporter re: comment 2 -->INCOMPLETE.
Reporter, if you still see this problem with the latest release of Firefox 2, please reopen this bug. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE

Comment 4

11 years ago
This problem has been noted before, but the way to handle it is to allow a user to display the status bar in full screen mode.
Resolution: INCOMPLETE → DUPLICATE
Whiteboard: CLOSEME 06/27
Duplicate of bug: 126720
You need to log in before you can comment on or make changes to this bug.