1 inch of grey window below bottom status bar with text "<menu id=..." after upgrade

RESOLVED DUPLICATE of bug 314674

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 314674
13 years ago
13 years ago

People

(Reporter: grant, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

Beta was working fine for weeks with no issues (i wish / for find in page was more like vi, other than that no issues)...

autoupgraded evening of 11/1, and after restart, an approx 1" tall grey box below the status bar appeared text beginning with a <, but I did not note the text.  It may have been the same as it is presently, noted below...

autoupgraded again the morning of 11/2, and after restart, the box remained.

The text is:
    <menuitem id="menu_HelpPopup_reportertoolmenu"
----^


after each upgrade, I tried restarting firefox several times, and the problem persists.

Reproducible: Always

Steps to Reproduce:
1.start browser (post auto upgrade)
2.
3.

Actual Results:  
the 1" section below status bar appears with text:
    <menuitem id="menu_HelpPopup_reportertoolmenu"
----^

Expected Results:  
no section / text below status bar on bottom of page

there were no issues prior to the upgrades

firefox (default) 2.0 .... using the default theme.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 314674 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.