open URLs from other applications opens small window in the left corner

VERIFIED DUPLICATE of bug 269033

Status

()

Firefox
Tabbed Browser
VERIFIED DUPLICATE of bug 269033
12 years ago
12 years ago

People

(Reporter: rotbaer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8) Gecko/20051025 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8) Gecko/20051025 Firefox/1.5

Opening URLs from other application (open URLs from other applications (setting: new tab) results in opening a very small firefox-window in the left corner of the screen. This only happens when firefox was minimized before.

Reproducible: Always

Steps to Reproduce:
1. Firefox setting: open URLs from other applications in a new tab
2. Minimize Firefox
3. Click at an URL in another application (f.e. Thunderbird Email)

Actual Results:  
Firefox opens in a very small window in the left corner of the screen.

Expected Results:  
Firefox should open maximized / full screen.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 269033 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.