Closed Bug 314959 Opened 14 years ago Closed 14 years ago

[RFE] Support for mailinglists / Reply to list

Categories

(Thunderbird :: Mail Window Front End, enhancement)

x86
All
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 45715

People

(Reporter: mozilla, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: Mozilla Thunderbird Version 1.0.7 (20050923)

When I want to reply to a mailinglist I have to "Reply to all" Remove the address in "To:", copy adress from "CC: to "To:" and remove "CC:".


Reproducible: Always



Expected Results:  
It would be much more comfortable if I could reply to list via a "Reply to list" Button or if I could mark a subfolder as "listfolder" and configure a default reply-to-address.

*** This bug has been marked as a duplicate of 45715 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.