History shouldn't save sites that fail to load.

VERIFIED DUPLICATE of bug 14695

Status

()

P3
major
VERIFIED DUPLICATE of bug 14695
19 years ago
10 years ago

People

(Reporter: jaimeok, Assigned: radha)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
The back button of Mozilla cathes all sites, even if the site can not be found.
For example, if i try to goto http://www.67t67yf490.com from
http://www.google.com but then hit the Stop button before a time out, then try
to goto http://img-zip.virtualave.net. Once i reach
http://img-zip.virtualave.net i click the back button. The back button try to
take me to http://www.67t67yf490.com. This can be duplicated very easily.

Updated

19 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Back Button History caches all sites (even not visited). → History shouldn't save sites that fail to load.

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 11325 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
I hate generating spam of this sort but ... this is a dupe but of a different bug. Bug 11325 is for Global History (tasks|tools|
history) whereas bug 14695 is for Session History(Back+Forward buttons). Of note also is bug 29604 which is tracking (bad things 
of all sorts in session history).
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 3

19 years ago


*** This bug has been marked as a duplicate of 14695 ***
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.