Export address book:Failed "Not enough argument [nsIAddressbook.exportAddressBook]

VERIFIED DUPLICATE of bug 271895

Status

VERIFIED DUPLICATE of bug 271895
13 years ago
13 years ago

People

(Reporter: glctesta, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217

If I try to export my address book from Tools menu->Export... the answer is a dilogerror box with the following message: "Not enough argument [nsIAddressbook.exportAddressBook]", and the operation is aborted.

Reproducible: Always

Steps to Reproduce:
1.tools
2.export
3.

Actual Results:  
as far as I know I click only on tools and export and the error dialog appears

Expected Results:  
I have to click "ok" buttom and the program comes back to work normally but no export is possible

To export my address book from Mozilla to a cvs file I guess!
Please update your mozilla version - this bug was fixed a long time ago (see bug 271895).

*** This bug has been marked as a duplicate of 271895 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.