Drag and drop email from Thunderbird onto month view has no effect

VERIFIED DUPLICATE of bug 244459

Status

Calendar
Sunbird Only
--
major
VERIFIED DUPLICATE of bug 244459
12 years ago
11 years ago

People

(Reporter: Marc O'Morain, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

The mouse cursor indicates that you are able to drag and drop and email from Thunderbird to the month view (other areas of the Sunbird window show a drop dissallowed symbol).

Reproducible: Always

Steps to Reproduce:
1. Drag an  email from Thunderbird
2. Drop onto month view in Sunbird


Actual Results:  
Nothing happens

Expected Results:  
Either The email is converted into an event on the day, or Sunbird rejects having emails dropped onto it.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 137093 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED

Updated

11 years ago
Status: VERIFIED → RESOLVED
Last Resolved: 12 years ago11 years ago
Duplicate of bug: 244459

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.