Ability to lock or guard cookies

RESOLVED DUPLICATE of bug 149544

Status

()

Core
Networking: Cookies
--
enhancement
RESOLVED DUPLICATE of bug 149544
13 years ago
11 years ago

People

(Reporter: ddemon01, Unassigned)

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040804 Netscape/7.2 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040804 Netscape/7.2 (ax)

I've seen a lot of request to stop, block or limit cookies, I think it would be nice to have the ability to Lock certain cookies. There are certain site that store permanent information and I would like to be able to click on "Remove All" and get rid of ALL the junk cookies EXCEPT the ones I've locked, i.e. my preferences for Google, that why I don't have to worry anout limiting or blocking too much just remove all of the junk in one swwop and only keep the once I've told the borswer to lock.

Reproducible: Always
(Reporter)

Updated

13 years ago
Component: General → Build Config
Product: Mozilla Application Suite → Core
Version: unspecified → 1.0 Branch
(Reporter)

Updated

13 years ago
Component: Build Config → Networking: Cookies
Version: 1.0 Branch → 1.7 Branch
Summary: Ability to Lock or gaurd cookies → Ability to lock or guard cookies

Comment 1

13 years ago
Dup of bug 157044 or bug 284315?
(Reporter)

Comment 2

13 years ago
If anything it is a dup of 149544 (is asking for something in mozilla, the same as asking for something in Firefox? I have never seen the "Sanitize" feature in Mozilla) At any rate I, however, am not requestiong changing the cookies intended functionality at all (i.e. stopping a cookie from expiring) but just not allowing it to be removed when the user clicks remove, like the above request for Firefox

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 149544
You need to log in before you can comment on or make changes to this bug.