properties should be enabled to finished downloads

RESOLVED DUPLICATE of bug 139606

Status

SeaMonkey
Download & File Handling
--
enhancement
RESOLVED DUPLICATE of bug 139606
13 years ago
13 years ago

People

(Reporter: Imre Péntek, Unassigned)

Tracking

1.7 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051104
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051104

The properties window is still informative if a download finished. E.g at least one can copy-paste the url from it.

Reproducible: Always

Steps to Reproduce:
1. download a file
2. wait download to finish
3. try to click the disabled Properties button

Actual Results:  
won't show the properties window

Expected Results:  
should show it

Comment 1

13 years ago
dupe of "Properties button in toolbar only enabled during download"

*** This bug has been marked as a duplicate of 139606 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.7 Branch
You need to log in before you can comment on or make changes to this bug.