If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mail attachments with the pound character/symbol # are truncated

RESOLVED DUPLICATE of bug 243504

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 243504
12 years ago
12 years ago

People

(Reporter: Jesse Molina, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.11) Gecko/20050728
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.11) Gecko/20050728

Create a new mail and attempt to attach a file with the "#"
 pound character in it.  All characters after the pound symbol will be removed.

Reproducible: Always

Steps to Reproduce:
1. Start a new mail.
2. Create a file named "123abc#456def.file"
3. Drag the file to the mail window attachments.


Actual Results:  
The file will be truncated and renamed.

Expected Results:  
The file should be attached to the mail with it's original file name.

I admit that using the # symbol in file names isn't wise, but I didn't make the decision.  My IT manager did.  =)

Comment 1

12 years ago
WFM with SeaMonkey 1.0a on Win2k.

Comment 2

12 years ago
Duplicate of bug 281959 -> Thunderbird bug 243504?

Comment 3

12 years ago
Obvious dupe.

*** This bug has been marked as a duplicate of 243504 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.