Status bar does not appear in fullscreen mode

RESOLVED DUPLICATE of bug 126720

Status

()

RESOLVED DUPLICATE of bug 126720
14 years ago
14 years ago

People

(Reporter: my.2nd.alternate.email.address, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051025 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051025 Firefox/1.5

No status bar in full screen mode; even though Alt+V (for View) shows a check next to "Status Bar"

Reproducible: Always

Steps to Reproduce:
1.Show status bar in windowed mode
2.Go into fullscreen mode (F11)
3.Statusbar is not visible


Actual Results:  
No statusbar visible in fullscreen mode

Expected Results:  
expected to see a statusbar

toggling View->Status Bar in windowed mode works
turning off status bar while in fullscreen mode turns in off when back in windowed mode

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 126720 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.