installing upgrades switches users

RESOLVED DUPLICATE of bug 151188

Status

()

Toolkit
Startup and Profile System
--
minor
RESOLVED DUPLICATE of bug 151188
13 years ago
10 years ago

People

(Reporter: Jay, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

I am using Windows XP SP2.  Sometimes when i install an upgrade for firefox then restart, firefox asks me to switch profiles/users. I can't open my usual profile because it says that it is in use by someone else, this led to to create a new profile the first time it happened, and now i've been switching between profiles everytime i upgrade.  The last extension i installed did it also, but since I cannot load that profile, I can't tell you what extension that was that i installed. I don't have any shareware/freeware on my computer, just regular program installs. 

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.
See Bug 253950 or Bug 302039.
The solution would be to cancel the dialog as soon as it appears, then kill the process firefox.exe in the taskmanager.

Comment 2

13 years ago
This has been fixed in 1.5.

*** This bug has been marked as a duplicate of 151188 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.