Popup window asks to install Tbird 1.5. --Every day

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: dandbhill, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

At least once a day, sometimes several times, I get a screen popup that wants to install a"new version" of Tbird 1.5 .  After running, the listing of name and properties (1.5 Beta 2 ) are the same. If I say no or click the X, it says "will do it later when you log on"

Reproducible: Always

Steps to Reproduce:
1.Use computer
2.
3.
*** Bug 317235 has been marked as a duplicate of this bug. ***
This might be a duplicate of bug 314684 (applies to thunderbird also). Could you try bug 314684 comment 63 to see if that helps?

Comment 3

13 years ago
*** Bug 318277 has been marked as a duplicate of this bug. ***
->WFM (might have been a dupe of bug 314684 at the time)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
Duplicate of this bug: 320503
You need to log in before you can comment on or make changes to this bug.