Status

--
enhancement
RESOLVED DUPLICATE of bug 255180
13 years ago
13 years ago

People

(Reporter: john, Assigned: shaver)

Tracking

Sunbird 0.3a1
x86
Linux

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I work with 8+ remote calendars.  I would like to see a way to group calendars.  I thought in the upper left where the tabs were [Date][Calendars] there could be added [Goups] where a user could create a group, the select from a list of subscribed calendars.  Then the user could select/deselect groups and only those calendars would be seen.  Similar to what is used in [Calendars] but on a higher level - selecting groups of calendars.

Reproducible: Always
(Reporter)

Updated

13 years ago
Version: unspecified → Sunbird 0.3a1

Comment 1

13 years ago
This sounds a lot like what the calFolders extension does.  Have you tried it?
http://calendarhelp.mozdev.org/calfolder.html

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 255180 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.