All users were logged out of Bugzilla on October 13th, 2018

When running java applet (Runscape) Cursor in Address Bar randomly shifts positions

VERIFIED DUPLICATE of bug 256763

Status

()

VERIFIED DUPLICATE of bug 256763
13 years ago
13 years ago

People

(Reporter: benbread, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

When running Runescape (Java Applet), the cursor in Address and Search bar will randomly change position with each keystroke. This causes letters to be placed in the wrong order. This is apparent in every tab of the Firefox instance that is running the app.

Reproducible: Always

Steps to Reproduce:
1. Run Runescape (runescape.com - logged in to game)
2. Attempt to type text into address bar
3. Observe result

Actual Results:  
Cursors randomly switches position (is no longer at the end of the word/letter) with every keystroke

Expected Results:  
Should act in the correct way as when the Applet is not running.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 256763 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.