If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

some shortcut keys do not work

VERIFIED DUPLICATE of bug 22529

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 22529
18 years ago
13 years ago

People

(Reporter: Oscar van der Meer, Assigned: Christine Begle)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The shortcut keys for back Ctrl-[, forward Ctrl-] and Home Ctrl-H do not work.

I would also like to maintain the other shortcut keys, i.e. Alt+<--, Alt+-> as

in Netscape and preferably the <Backspace> for back as well.



Note I am using M14, not M13 as the autodetect seems to suggest. Just

downloaded it yesterday. Looks great, needs the finishing toches.



---- Keep it simple ----

Comment 1

18 years ago
reporter - 22529 is a umbrella bug for shortcuts.  please submit to it any ideas.

thanks


*** This bug has been marked as a duplicate of 22529 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Depends on: 22529

Comment 2

18 years ago
verified dupe
repoter update the other and things should be good :)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.