(enhancement request) Save-Session function

RESOLVED DUPLICATE of bug 159357

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 159357
13 years ago
13 years ago

People

(Reporter: Nameless, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; de; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; de; rv:1.8) Gecko/20051111 Firefox/1.5

(enhancement request)

A Save-Session function which is saving the open Tabs (or their URL) in a file.
This should always be done automatically by a crash or by hand over a menu entry.

Reproducible: Always

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 159357 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.