firefox blanks out when internet connection is lost

RESOLVED DUPLICATE of bug 327510

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 327510
12 years ago
10 years ago

People

(Reporter: k b, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050920
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050920

thunderbird 1.5 rc1

my internet connection jt went down for some 20 seconds.
at the moment i was doing a offline sync.

when the connection came back (not before) thunderbird said: conenction lost.
then it completly blanked out the window. the only thing it says is

XML Parsing Error: no element found
Location: jar:file:///usr/lib/thunderbird-1.5/chrome/toolkit.jar!/content/global/netError.xhtml
Line Number 1, Column 1:
^



Reproducible: Didn't try

Steps to Reproduce:

Actual Results:  
the screen blanks out.

Expected Results:  
error message.

Comment 1

12 years ago
SeaMonkey 1.0
Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.8.0.1)
Gecko/20060130 SeaMonkey/1.0
with Calendar
Windows 2000

error-code:
XML-Verarbeitungsfehler: Kein Element gefunden
Adresse: jar:resource:///chrome/toolkit.jar!/content/global/netError.xhtml
Zeile Nr. 1, Spalte 1:
^

Reproducible: yes

Steps to Reproduce: Closing dial-up connection while syncing newsgroups for offline use.

Comment 2

12 years ago
I guess the title should be fixed to read "Firefox blanks out when internet connection is lost"

Comment 3

11 years ago
Bug still occurs in
SeaMonkey 1.0.5
Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.8.0.7) Gecko/20060910 SeaMonkey/1.0.5

Comment 4

11 years ago
Created attachment 253312 [details]
Seamonkey mail after a NNTP request

This is my Seamonkey Mail. The connection go in timeout, the navigator window show the "network timeout error" page correctly, while mail window's UI become like this.

Trying to load jar:resource:///chrome/toolkit.jar!/content/global/netError.xhtml in navigator window show me the "cannot complete request" page correctly.

Tested in Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a2pre) Gecko/20070110 SeaMonkey/1.5a

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 327510
You need to log in before you can comment on or make changes to this bug.