Tooltip for elements with attribute title

VERIFIED DUPLICATE of bug 1358

Status

()

P3
enhancement
VERIFIED DUPLICATE of bug 1358
19 years ago
19 years ago

People

(Reporter: walter, Assigned: troy)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
For every HTML element that has an attribute title a tooltip displaying that
title should appear when the mouse is over the element.

This is especially useful for <abbr> and <acronym>.

Note that bug 19425 demands this for <area> and bug 27828 demands this
for <a>
(Assignee)

Comment 2

19 years ago

*** This bug has been marked as a duplicate of 1358 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
Marking verified dup of 1385.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.