Closed Bug 319367 Opened 14 years ago Closed 14 years ago

time picker in new event shows twice :57 (minutes)

Categories

(Calendar :: Sunbird Only, defect, trivial)

x86
Windows XP
defect
Not set
trivial

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: speed, Assigned: mostafah)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051206 Mozilla Sunbird/0.3a1+

time picker in new event shows twice :57 (minutes) instead of :56 :57, after pressing first of 57s it gives 56. second gives 57. it seems to be ok, only shows 57. cosmetic bug i think.

Reproducible: Always
Confirmed. Looks like copy+paste error in datetimepickers.xml. Patch follows.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Comment on attachment 205178 [details] [diff] [review]
correct label of time-picker-one-minute-box-56

r=mvl
Attachment #205178 - Flags: first-review?(mvl) → first-review+
patch checked in
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → FIXED
*** Bug 323707 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.