If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

57 in place of 56 Minute Choice

VERIFIED DUPLICATE of bug 319367

Status

Calendar
Sunbird Only
VERIFIED DUPLICATE of bug 319367
12 years ago
12 years ago

People

(Reporter: hickswright, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Sunbird .3a1

See repro...

Reproducible: Always

Steps to Reproduce:
1. Create a new event.
2. Try to set the time for the event to 9:56.
3. Observe 57 in place of 56 in minute choices.
Actual Results:  
Minute choices went 55, 57, 57, 58

Expected Results:  
55, 56, 57, 58

Comment 1

12 years ago
It's usually a good idea to test with a nightly build when you find a bug, to see if it still exists there.  This one was fixed a month ago.

*** This bug has been marked as a duplicate of 319367 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.