Adobe Acrobat Reader (linux) link points to old version of product

RESOLVED DUPLICATE of bug 291696

Status

mozilla.org
Miscellaneous
RESOLVED DUPLICATE of bug 291696
13 years ago
13 years ago

People

(Reporter: Damon Lynch, Assigned: Mitchell Baker)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

The link for linux points to
http://ardownload.adobe.com/pub/adobe/acrobatreader/unix/5.x/linux-5010.tar.gz

but 7.01 is the latest version for linux.

Reproducible: Always

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 291696 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.