Confirm deletion of Bookmark

RESOLVED DUPLICATE of bug 208399

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 208399
13 years ago
13 years ago

People

(Reporter: rw263, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461; SV1)
Build Identifier: 

Currently a bookmark is deleted once in manage bookmarks delete is checked. Please a confirmation to delete.

Reproducible: Always

*** This bug has been marked as a duplicate of 208399 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.