REQUEST: Add Windows Media Player Registry Edit while installing seamonkey / mozillasuite

RESOLVED DUPLICATE of bug 193883

Status

SeaMonkey
Installer
--
enhancement
RESOLVED DUPLICATE of bug 193883
13 years ago
13 years ago

People

(Reporter: Steve H, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051215 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051215 SeaMonkey/1.5a

Can you include a registry key so that windows media player 7.1 and up is automaticaly added to seamonkey/mozila suite? The registry keys are:

SeaMonkey:
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaPlayer\ShimInclusionList\SEAMONKEY.EXE]

Mozilla Suite:
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaPlayer\ShimInclusionList\MOZILLA.EXE]

Reproducible: Always

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 193883 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.