Closed Bug 32075 Opened 25 years ago Closed 25 years ago

folder in bookmarks should stay up when clicked

Categories

(SeaMonkey :: Bookmarks & History, defect, P3)

Sun
Solaris
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 13334

People

(Reporter: sander, Assigned: slamm)

Details

When I click on a folder in Bookmarks the the folder should pop up and stay
until i click on something else again. This is the behouviour in navigator 4.7
and it is convenient if you have a lot of folders and subfolders.
reassigning from architecture product to browser
Assignee: endico → slamm
Component: XPInstall → Bookmarks
Product: Architecture → Browser
QA Contact: nobody → claudius
Version: 5.0 → other
click on bookmarks where? Please give specif steps to reproduce and expected vs. actual results. see http://www.mozilla.org/
qaulity/bug-writing-guidelines
the behaviour i was refering to occurs in all pull down menu's

to reproduce.

1.click on view
2. click on toolbars

result:

The pulldown menu now dissapears,

But I would at least expect the toolbar submenu to appear. Then ideally this
submenu should stay on the desktop even when i move the mouse over 'character
coding' (this is the behaviour of navigator)
this is a dupe of bug 13334.


*** This bug has been marked as a duplicate of 13334 ***
Status: NEW → RESOLVED
Closed: 25 years ago
Resolution: --- → DUPLICATE
and verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.