Closed Bug 32076 Opened 20 years ago Closed 20 years ago

No menu on Back & Forward buttons

Categories

(SeaMonkey :: General, enhancement, P3)

x86
Linux
enhancement

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 8241

People

(Reporter: mad96, Assigned: radha)

Details

The drop-down menus on the Back and Forward buttons (with most recently visited
sites in each direction) in Netscape are very useful; it would be nice to see
this functionality in Mozilla
Vaguely history-like; Claudius, do you know what bug this is a duplicate of?
Assignee: shuang → radha
QA Contact: elig → claudius

*** This bug has been marked as a duplicate of 8241 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verified dupe
Status: RESOLVED → VERIFIED
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.