If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Problems seeing nfs mounts to netapp with symbols user on HAL

RESOLVED WONTFIX

Status

mozilla.org
Talkback Server & Webtool
--
blocker
RESOLVED WONTFIX
12 years ago
12 years ago

People

(Reporter: jay, Assigned: aravind)

Tracking

Details

(Reporter)

Description

12 years ago
Although the mount points G: and H: to the netapp seem to work fine for the Administrator user on HAL, the symbols user is unable to see them and therefore the symbols uploads will not work.

To avoid extra work and to prepare for an easy transition to the new Talkback server machine spike, we need to keep the process for uploading symbols the same it has always been.  

The build machines all run scp to copy symbols to HAL as the symbols user.  The symbols directory in that user's home is a symlink to wherever the symbols are stored.  Currently, that location is E:\symbols (local)...but we need to make that H:\symbols (netapp).

In order for that to happen, someone needs to figure out how to get the symbols user to recognize the nfs mounts and make sure it has full permissions.

This is a blocker for me, since I won't be able to get spike online until this happens.
(Assignee)

Comment 1

12 years ago
Issue is moot now.  Spike seems to be handling all the load just fine.  Please open up a different bug if you need us to look at any specific issues.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.