per-folder sanitization (view -> message body as -> plain text)

VERIFIED DUPLICATE of bug 233109

Status

Thunderbird
General
--
enhancement
VERIFIED DUPLICATE of bug 233109
12 years ago
12 years ago

People

(Reporter: Mikel Ward, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
I have server-side spam detection and filtration.

When a message is probably spam, it is moved to the Junk folder; when its spam status is unknown, it is stored in the Inbox; otherwise it is moved to a folder based on several rules based on the sender, subject, etc.

It would be nice if I could set a per-folder value for the sanitization feature currently available under View->Message Body As->....  I could then set the Junk and Inbox folders to default to Plain Text only and avoid loading any external URLs (such as spy images) that could disclose the validity of my mail address to spammers.

Comment 1

12 years ago
Duplicate of bug 261785?

Comment 2

12 years ago
Yeah, or even more dupe of bug 233109 (which is thunderbird now).

FWIW, the Junk folder shows a sanitized version already, and if you haven't enabled remote images explicitely, your address won't get disclosed.

*** This bug has been marked as a duplicate of 233109 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.