Thunderbird fails to get POP emails running on multi core CPU

RESOLVED DUPLICATE of bug 315420

Status

RESOLVED DUPLICATE of bug 315420
13 years ago
8 years ago

People

(Reporter: westers, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

After upgrading my system to a dual core Athlon 64 X2 processor Thunderbird fails to pull emails from my pop email account.  If I limit the processes affinity to a single CPU everything works fine.

Reproducible: Always

Steps to Reproduce:
1. Get a dual core CPU (or perhaps multi CPU system)
2. Try to get POP email
3.

Actual Results:  
Thunderbird replys with error dialog saying that POP server has timed out

Expected Results:  
Receive new emails and no error message

I did not format and reinstall my operating system after upgrading to a dual core cpu. All new system components were properly recognized.
DUP of Bug 315420?
See Bug 307527 also.

When Athlon 64 X2 & MS Win XP, "/usepmtimer in boot.ini" can be a solution.
(Combination of "SP2 of MS Win XP" and "Hot-Fix after SP2" seems to be a similar solution as "/usepmtimer in boot.ini when SP1".)   

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 315420 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.