Addresses saved in "Collected addresses" even if they are already in another address book

RESOLVED DUPLICATE of bug 58769

Status

Thunderbird
Address Book
RESOLVED DUPLICATE of bug 58769
13 years ago
13 years ago

People

(Reporter: Patrick Schoenbach, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8) Gecko/20051111 Firefox/1.5

If you send a new message to an address that is stored in an address book, it still will be saved in "Collected addresses", if automatic address saving is turned on.

Reproducible: Always

Steps to Reproduce:
1. Turn on automatic address saving
2. Open new message
3. Send it to an address contained in an address book

Actual Results:  
Address gets saved in "Collected addresses".

Expected Results:  
Address only should get saved in "Collected addresses", if it is not stored in any other address book yet.
This is a duplicate of core bug 58769.

*** This bug has been marked as a duplicate of 58769 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.