textnode doesn't synchronize on update

RESOLVED DUPLICATE of bug 330663

Status

()

RESOLVED DUPLICATE of bug 330663
13 years ago
11 years ago

People

(Reporter: enndeakin, Assigned: enndeakin)

Tracking

Trunk
mozilla1.9alpha1
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

13 years ago
<textnode> doesn't synchronize on an update so it only gets set when initially generating the template content. This has a big impact on the generation of non-XUL like HTML.
(Assignee)

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 330663 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: xptoolkit.xul → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.