cannot drag and drop image from mail to compose window

RESOLVED DUPLICATE of bug 224733

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 224733
12 years ago
12 years ago

People

(Reporter: Emmanuel Touzery, Assigned: Scott MacGregor)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

dragging a picture from explorer to a mail compose window adds the picture in the mail, it just works.
dragging a picture from a received mail in thunderbird to explorer works.

i want to get a picture from a received mail and reuse it to send in another mail (compose window).
i can't copy the picture, thunderbird doesn't offer to copy pictures on right-click. If i try dragging the picture from the received mail to the compose window, the drag&drop is allowed, but the only thing that appears in the compose window is a small square with a red circle inside: drag&dropping the image failed.

it's quite strange that drag&dropping images with other programs works but that it doesn't work inside thunderbird. right now the only solution for me is to save the picture on disk and insert it in the compose window which is more complicated.

Reproducible: Always




problem happens with thunderbird 1.0.x and 1.5rc2 which i just tried.

Comment 1

12 years ago
WFM on the trunk. 
Thunderbird 20051220.  Can anyone confirm this on the 1.5 branch?
Version: unspecified → 1.5
(Reporter)

Comment 2

12 years ago
hmm i said all OSs, all platforms but i don't really know.
the problem occurs for me at least on winXP. maybe it always worked on, say, linux? didn't check.
that would be a bit "strange" (to me) that it wasn't fixed before 1.0, not before 1.5rc2 but now in trunk? but you never know.

Comment 3

12 years ago
Worksforme on tb 1.5rc2/linux.
BTW, don't set the hardware, os to All if you're only guessing. 
OS: All → Windows XP
Hardware: All → PC

Comment 4

12 years ago
I see this in the trunk (1.6a1-0105) as well as 1.5RC2, under Win2K.  Note that the problem doesn't manifest when the image is dragged from an IMAP account.

*** This bug has been marked as a duplicate of 224733 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.