Fix atom titles handling

VERIFIED DUPLICATE of bug 302133

Status

()

Firefox
RSS Discovery and Preview
--
minor
VERIFIED DUPLICATE of bug 302133
12 years ago
9 years ago

People

(Reporter: robiweb90, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8) Gecko/20051111 Firefox/1.5

If I open an Atom Live Bookmark, I see the publication time of the post and not the title of the post.

Reproducible: Always

Steps to Reproduce:
1.Go to http://tantek.com/log
2.Add Live Bookmark
3.Click on the Live Bookmark

Actual Results:  
On the menu are displayed the dates of the posts publication

Expected Results:  
On the menu are should displayed the titles of the posts

*** This bug has been marked as a duplicate of 302133 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Resetting QA contact to the default.
QA Contact: nobody → rss.preview
Verified Duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.