If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

the status bar is half way up the page...

RESOLVED DUPLICATE of bug 314768

Status

()

Firefox
Installer
--
major
RESOLVED DUPLICATE of bug 314768
12 years ago
12 years ago

People

(Reporter: corrine, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

the status bar on the bottom of my browser is half way up the page and i can't drag it back down. i tried refreshing it and nothing worked. i tried to uninstall and reinstall 1.5 and that didn't work either. plese advise. thank you.

Reproducible: Always

Steps to Reproduce:
1.download 1.5
2.look at the status bar on the bottom where it says done when a page is finished loading.
3.

Actual Results:  
the status bar won't go back down. its half way up the page, and i can't see anything using firefox browser 1.5.

Expected Results:  
the status bar will be up half the page

the status bar should be down at the bottom of the page.
Possibly an incompatible extension is causing this.

*** This bug has been marked as a duplicate of 314768 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Comment 2

12 years ago
a red ^ appears on the left in that huge unreducable status bar.
You need to log in before you can comment on or make changes to this bug.