Rebrand Firefox 1.6a1 builds back to "Gecko Browser"

VERIFIED DUPLICATE of bug 308973

Status

()

VERIFIED DUPLICATE of bug 308973
13 years ago
13 years ago

People

(Reporter: marcoos, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

13 years ago
Trunk builds are currently called "Deer Park Alpha 2", which is really confusing. They are not Deer Park Alpha 2, they aren't even Deer Park at all. I've heard many users saying "I am using Deer Park and it crashes", while they were really using trunk nightlies.

I suggest going back to the pre-Deer Park Alpha 1 situation, when trunk builds were called "Browser" (brandShortName) / "Gecko Browser" (brandFullName).
(Reporter)

Comment 1

13 years ago
Created attachment 207354 [details]
Generic "Gecko Browser" browser/base/branding/about.png image
(Reporter)

Comment 2

13 years ago
Created attachment 207355 [details] [diff] [review]
Patch

This patch changes brandShortName to "Browser", brandFullName to "Gecko Browser" and vendor name to "Generic" (as it was before DP A1) and updates some other files mentioning Deer Park (licenses, installer cfgs etc.)
Does that patch cover everything that was changed in the original branding bug? You should attach it to bug 308973.

*** This bug has been marked as a duplicate of 308973 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

13 years ago
No, these are only branding changes, I'm not changing a single line of code here (but the "Gecko Browser" -> "Deer Park" rebranding did).

Nonetheless, the above patch is incomplete, I overlooked the "DeerPark" parts (without the space inside), I'm gonna attach a better one to the other bug.
(Reporter)

Comment 5

13 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.