Mail that match one 'Message Filters' should not be spam

RESOLVED DUPLICATE of bug 198100

Status

Thunderbird
Preferences
--
enhancement
RESOLVED DUPLICATE of bug 198100
12 years ago
12 years ago

People

(Reporter: Mathieu Malaterre, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Firefox/1.0.7 (Debian package 1.0.7-1)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Firefox/1.0.7 (Debian package 1.0.7-1)

Mail that match one 'Message Filters' should not be spam. Or at least provide an option that would override the Spam filter (just like the option 'Do not mark messages as junk if the send is my address book'.

Reproducible: Didn't try

Steps to Reproduce:
1. Can be very difficult to reproduce in normal use...

Actual Results:  
A mail that match one of my 'Message Filters' went to the Junk folder.

Expected Results:  
A mail that match one of my 'Message Filters' should not be marked as Spam, or provide an option that overide the Junk Mail filter.

Comment 1

12 years ago
Duplicate of bug 198100.

*** This bug has been marked as a duplicate of 198100 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.