Random crashes when browsing community.she.com [@ nspr4.dll][@ js3250.dll]

RESOLVED DUPLICATE of bug 322414

Status

()

Core
DOM
--
critical
RESOLVED DUPLICATE of bug 322414
12 years ago
12 years ago

People

(Reporter: Xavier Fung, Unassigned)

Tracking

({crash, regression})

Trunk
x86
Windows XP
crash, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060105 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060105 Firefox/1.6a1

Browsing the message boards of community.she.com (like http://community.she.com/messageboard/?bdid=11) produces random crashes. It often happens when a page is reloading, or simply crashes during loading.

Reproducible: Sometimes

Steps to Reproduce:
Simply browsing and got random crashes

Actual Results:  
Crash!


Here are the talkbacks:
TB13607674H
TB13607713Y
TB13607769E
TB13607939Z
TB13608138X
TB13608385M
TB13572548Z
TB13572593Q
TB13572731G
TB13573887E
TB13575196M
TB13575252Q
TB13575402W
TB13575447G 

most are related to 
1. js3250.dll + 0x1dff9 (0x6009dff9)
2. nspr4.dll + 0x16879 (0x60156879)
Summary: Random crashes when browsing community.she.com [nspr4.dll & js3250.dll] → Random crashes when browsing community.she.com [@ nspr4.dll][@ js3250.dll]
(Reporter)

Updated

12 years ago
Keywords: crash, regression

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 322480 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Comment 2

12 years ago
do you have adblock installed?

Comment 3

12 years ago
This is more likely a duplicate of bug 322414
(Reporter)

Comment 4

12 years ago
(In reply to comment #2)
> do you have adblock installed?
> 

I have adblock installed.
I have tried out safe mode but it still crashes randomly.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 322414 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE
Crash Signature: [@ nspr4.dll] [@ js3250.dll]
You need to log in before you can comment on or make changes to this bug.