Disconected ISP Accounts Will Prevent sending mail via Gmail POP, asks for password of wrong account

RESOLVED WORKSFORME

Status

Thunderbird
Message Compose Window
RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: ephestion, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I forgot to pay my HOST who hosts a SMTP server for me as my default emailer. So i have 5 email accounts in Thunderbird 4 belong to my own SMTP server. The 5th is a Gmail Account and I set up also Gamail SMTP POP server. It all worked fine until the HOST service was stopped now the GMAIL doesnt work.

Initially asks me for the password and user name of my HOSTED SMTP account even though I set Gmail as default SMTP. Obviously, I get locked out because it fails to log onto my HOSTED SMTP. So there is no need for Thunderbird to ask me these Password and User questions since im not trying to access or send via that server. However, the getmail function works its just the send mail function that has some kind of bug. I presume it wont allow me to set GMAIL SMTP as default even though the user interface shows that GMAIL is teh default. I'd rather wait for a fix than spend time setting emails up from the start :) Thanks for you time.

(My Hosted SMTP is not with my ISP ie too seperate bills)

Reproducible: Always
QA Contact: message-compose

Comment 1

11 years ago
What version of thunderbird? 
do you see this using the latest version 2? 
Summary: Disconected ISP Accounts Will Prevent sending mail via Gmail POP → Disconected ISP Accounts Will Prevent sending mail via Gmail POP, asks for password of wrong account
(Reporter)

Comment 2

11 years ago
It seems fixed as of version 2. The problem was with the outgoing server limitations of versions prior to 2.0

Comment 3

11 years ago
WFM per reporter
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.