statusbar does not conform to gtk theme

RESOLVED DUPLICATE of bug 245497

Status

()

Firefox
Shell Integration
--
trivial
RESOLVED DUPLICATE of bug 245497
13 years ago
13 years ago

People

(Reporter: Scott Tankard, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

As seen in the screenshot, the statusbar retains the solid gray color (from my theme's base colors), while the other toolbars and application background show (the proper) brushed metal pixmap. The rest of the applications on my desktop show the correct theme for the statubar. (Nautilus, Epiphany, and Bluefish to name a few).

I am using a modified version of T-ish Brushed (Clearlooks engine).

My theme can be found here: auk.phloem.net/etc/gtk-2.0/
The original can be found here: http://art.gnome.org/themes/gtk2/1151

Reproducible: Always

Steps to Reproduce:
1. Install T-ish Brushed or my modified version on GNOME 2.12
2. Start up Firefox 1.5
3. Look at the statusbar.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 245497 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.