Default composition font lost when a bullet item is added

RESOLVED DUPLICATE of bug 250539

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 250539
12 years ago
12 years ago

People

(Reporter: Antonio Freixas, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: version 1.5 (20051201)

If your default composition font is Verdana, it will revert to Variable Width when a bullet item is added

Reproducible: Always

Steps to Reproduce:
1. Set default font to Verdana.
2. Begin composing a new message by adding some text.
3. Press the "bulleted list" button
4. Enter the bullet text

Actual Results:  
The initial text is in Verdana. The bullet text and all text after that (inside our outside the bullet) is Variable Width.

Expected Results:  
All text should be Verdana until an explicit change is made.

This is the HTML generated when I follow the above directions. Note that Verdana is not really the default font--it is just a font set with the <font> tag. Without this tag, the real default is still Variable Width.

<font face="Verdana">Some text.<br>
</font>
<ul>
  <li>Some bulleted text</li>
</ul>

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 250539 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.