Infinite loop after guessing wrong on MHT file handling

RESOLVED DUPLICATE of bug 215554

Status

()

--
minor
RESOLVED DUPLICATE of bug 215554
13 years ago
13 years ago

People

(Reporter: paddlin_jones, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I have an MHT file on my disk defaulted to IE as the associated app. I right-clicked to "open with..." and chose to open with FF. when FF appeared, the download dialogue (or simiar in appearance) also opened asking which application to open this file with or download (I guess FF doesn't do MHT). I chose FF and also selected the option available in the same window which resembled "always use this application" and clicked OK. this then put me into an infinite loop of FF windows appearing on my screen. infinte loop is repeated whenever I double click on the MHT file now that FF is the associated app. I have since changed the association back to IE.

Reproducible: Always

Steps to Reproduce:
1. find an MHT file ensuring that IE is the associated app
2. right click on the MHT and choose "open with..." FF
3. in the download box that (hopefully) appears, choose to open with FF and also select "yes, open with this app all the time" (paraphrasing).
4. click on OK.

subsequently, now that FF is associated with an MHT file, just double click on the MHT file.
Actual Results:  
like the sorcerer's apprentice, more FF windows than I know what to do with continually appear on my screen. fortunately, no water was involved.

Expected Results:  
Presumably somehow avoid an infinite loop of opening FF browser windows.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 215554 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.